Лучше сделать обновление своего Firefox

Услышать, что в браузере обнаружена уязвимость в безопасности, — довольно обычное дело. Редко, но случается так, что почти точно в тот же момент становится известно, что она была исправлена – а именно так и случилось на этот раз. Поэтому, если вы пользуетесь браузером Mozilla Firefox, не волнуйтесь, но пришло время, чтобы его обновить.

Уязвимость находится в функции, которая было внесена относительно недавно веб-браузере для просмотра PDF-файлов. Благодаря ей (а может, скорее, из-за нее) киберпреступники могли представлять угрозу для нашей безопасности и конфиденциальности.

К счастью, разработчики Mozilla довольно оперативно справились с опасностью и быстро совладали с залатанием дыр. Поэтому рекомендуется, чтобы все пользователи обновили свой браузер до версии Firefox 39.0.3 или Firefox ESR 38.1.1.

Как обычно, в таких случаях рекомендуется также изменение основных паролей. Потому что, хотя маловероятно, чтобы злоумышленники успели что-нибудь украсть, это лучше предотвратить, чем лечить, не так ли?

Источник: Digital Trends, SlashGear

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *